Forum

【AtlasViewer】proble...
 
Notifications
Clear all

【AtlasViewer】problem of the coordinates not being placed properly.


Sae
Posts: 3
 Sae
Registered
Topic starter
(@sae)
Joined: 3 months ago

Hello, Team.

I had aquestion about registering coodinates.
The data I took by 3D digitizer registered (in the format of "digpts.txt") to surface, but the coordinates are in an unexpected location. Besides, the shape of the head became oval.
I must have taken the data of quadrangle (12cm×12cm) enclosing left Inferior parietal lobule... .

In the case of sample file of training courses, subject's coodinates was placed in almost the same position as the SD file unlike mine.
From previous forum questions, I know that I don't have to have data on both sides as long as I have 5 reference points. Also, I use chin support to get the data accurately.

Nevertheless, why my data is placed odd position?
Despite this situation, is there any problems if I load my design?
I attached the text file and picture of situation when I registered Atlas to digpts and probe to surface.

Any help would be much appreciated.

Best Regards,

Sae

 

↓ my digpits file

nz: 168.145 76.841 8.404
a1: 133.69 98.507 21.753
a2: 186.844 52.275 3.528
cz: 173.608 63.742 21.031
iz: 180.742 36.484 4.267
s1: 167.863 70.531 24.297
s2: 172.44 59.725 20.594
s3: 156.838 81.328 28.176
s4: 159.721 78.376 26.796
s5: 140.195 93.943 29.812
s6: 142.262 93.829 29.478
s7: 132.683 97.413 22.363
s8: 129.798 101.532 27.278
d1: 166.922 71.997 24.775
d2: 175.29 52.086 17.69
d3: 158.989 77.418 28.082
d4: 167.79 63.44 17.263
d5: 144.079 87.552 28.775
d6: 142.707 90.754 27.647
d7: 124.996 104.776 26.846
d8: 129.038 103.389 26.707

Share: