Forum

Notifications
Clear all

Atlas Viewer Error in Generating MC Input

2 Posts
1 Users
0 Likes
164 Views
Posts: 3
Topic starter
(@nie20-jlsp)
Active Member
Joined: 1 year ago

Dear Atlas viewer users,

I have my digpts files and have successfully register atlas to dig points. Then, I set my MC parameters using the default values (screenshot1). When generating MC input, an error occurred (screenshot2 and 3, it seems like I do not have my measurement list, which I do not know what it means?)

Just to double check, I have my digpts.txt file and .snirf file (after preprocessing on Homer) initially, but currently having more folders (screenshot 4). 

1. Could I please get some help here so that I can generate the activation map based on my collected .snirf activation data?

2. When I tried to do the HbO overlay, there is an error stating no HRF data in the current folder (screenshot 5)? (But I have ran the preprocessing and block average step in Homer which I have already obtained the .mat file, hence I am not sure why there isn't any HRF file?)

3. When I tried to do imageRecon, in the dropdown box for choose conditions, there isn't any options for me to choose (screenshot 6). (It seems like my .snirf file was missing something at the start and is not registered in atlas viewer, hence the error messages that I am getting).

 

Besides the screenshot, I have also attached my digpts.txt, .snirf and .mat file after Homer preprocessing: Atlasviewer_QnA.

Thank you for your time and any advice:)

 

Many thanks,

Jessie

1 Reply
Posts: 3
Topic starter
(@nie20-jlsp)
Active Member
Joined: 1 year ago

As an update, I downloaded the latest Homer and Atlas Viewer version and I managed to go up to HbO overlay step. However, I still couldn't generate MC input.

Reply
Share:
en_USEnglish