Forum

Notifications
Clear all

Different behavior by updating version (AtlasViewer)


Sae
Posts: 15
 Sae
Registered
Topic starter
(@sae)
Active Member
Joined: 1 year ago

 

Hello, everyone.

 

I re-installed new version of AtlasViewer(V2.16.1).

When I registered Atlas to digpits and probe surface, the coodinates registered to wrong position, I think.

Because the position was different from it of previious version, and coodinates concentrated at one position as shown in this photo.

 

Is there anyone who confronted with the same problem?

,or is this my mistake?

 

Any information wourd grately help.

 

Regards,

 

Sae

  23
3 Replies
David Boas
Posts: 201
Registered
(@dboas)
Estimable Member
Joined: 2 years ago

can you verify that this is what you get after you "register probe to surface"?

If you did the steps correctly, then it suggests that somehow your reference points for Iz, Nz, and the ear points are in a different coordinate system than your optodes... which doesn't really make sense.

Reply
Sae
Posts: 15
 Sae
Registered
Topic starter
(@sae)
Active Member
Joined: 1 year ago

 

こんにちは...親愛なるデビッド

 

はい。行ったビデオのzipファイルを添付しました。

確認できますか?

 

次に、以下のデータをdigpts.txtとして作成しました。

NZ:249.73 199.92 334.8
A1:318.36 129.03 307.89
A2:297.75 277.88 315.7
CZ:336.4 196.96 433.51
IZ:431 201.93 295.62
S1:340.14 164.68 425.03
S2:338.8 121.21 400.39
S3:366.08 152.15 415.88
S4:369.76 122.08 366.63
S5:390.31 179.25 417.65
s6:396.51 136.33 381.18
s7:411.71 156.02 378.44
d1:336.72 148.92 420.22
d2:338.64 119.77 373.96
d3:363.72 179.25 426.12
d4:367.43 131.76 396.08
d5:390.8 155.37 405.73
d6:
396

 

前もって感謝します。

 

誠意をこめて、

 

Sae

 

Reply
1 Reply
Sae
 Sae
Registered
(@sae)
Joined: 1 year ago

Active Member
Posts: 15

 

Postscript

 

I couldn't attache my file of video because of the size.

So I shared the link for acsessing my video and subject folder which I loaded.

 

↓link adress

https://drive.google.com/drive/folders/10RGQhwaFwusa-TxAFisTA5odOa4U9v1u?usp=sharing

 

Sae

Reply
Share:
en_USEnglish