Forum

Notifications
Clear all

Error code 32 installing AtlasViewer v2.44.0

1 Posts
1 Users
0 Likes
60 Views
Posts: 4
Topic starter
(@martinez_sarai)
Active Member
Joined: 2 months ago

Hello everybody,

 

I am trying to install AltasViewer v2.44.0 but this error appears when loading setup.bat file (see image attached).

I know that MatlabRuntime version and AtlasViewer win version do not match but I have tried to install runtime2017b to match with win version of the Atlasviewer installer and it did not work either. 

 

Windows 11

Matlab 2023b, Matlab Runtime 2023b

Homer3 v1.80.2

AtlasViewer v2.44.0 win2017b

 

Thank you,

 

Sarai

 

Share:
en_USEnglish