Forum

Notifications
Clear all

Problem with 'Edit Excluded Time'

3 Posts
2 Users
0 Likes
242 Views
Posts: 1
Topic starter
(@amyuniversityofleeds)
New Member
Joined: 12 months ago

Hi, I'm trying compare the fNIRS data in the first half of the recording to the second half by using the 'Edit Excluded Time' function to block out the time then process and export the data for each half of the session. In the data plot window I can see the areas are highlighted that I want to exclude. However when I export the data, it's identical for the first and second half of the session suggesting that the HRF/data is averaging across the whole session, not over the time points I've selected.

I would be very grateful for any suggestions on how to get the exclude time function working.

Homer3 v.38.5, R2017b

Many thanks, Amy

2 Replies
Meryem Yücel
Posts: 200
(@mayucel)
Joined: 4 years ago

Hi Amy,

 

You are absolutely right, this functionality seems to be broken for v1.80.2! So for now I suggest you to do either of the options below:

 

1) Segment the data into two using the segment snirf function in homer

2) Use edit excluded stim option on GUI, and deselect the stim marks on one half.

 

Hope this helps.

Meryem

Reply
Meryem Yücel
Posts: 200
(@mayucel)
Joined: 4 years ago

Just noting here for future reference for others. You can include stimrejection function for the stims that are within the excluded time period to be excluded. 

Reply
Share:
en_USEnglish